Affinity Designer Forums : PIRC Facebook Page : PIRC Webpage : PIRC YouTube Channel : PIRC Photo Gallery : PIRC eCARDS

Author Topic: White square in photo...Grethe  (Read 199 times)

0 Members and 1 Guest are viewing this topic.

Offline GretheTopic starter

White square in photo...Grethe
« on: December 26, 2016, 11:56:47 AM »
Yes, when I export an afphoto-file to jpg I get this white square at the bottom.....tried a lot, but no my head is empty...no new ideas. How about you?

I'm trying to make Jan. calendars using my new toys....

See the image below. The afphoto-file doesn't show this square.

Offline Teejay

Re: White square in photo...Grethe
« Reply #1 on: December 26, 2016, 12:30:49 PM »
I will try it ...
Is the afphoto file a single layer or has it more than one layer or doesn't it matter. Is the white box on any afphoto file.

Offline Teejay

Re: White square in photo...Grethe
« Reply #2 on: December 26, 2016, 12:48:47 PM »
mine do not have that box when i export as jpg
 i am still trying to make mine do that.

Offline GretheTopic starter

Re: White square in photo...Grethe
« Reply #3 on: December 26, 2016, 01:46:51 PM »
I can't upload the afphoto, it huuuge! Over 4mb.

I has layers and no, the afphoto don't have the white box.

I've tried different things, i.e. deleted a layer...I can't use this background, I think, just wonder why the white box is there.

Offline Teejay

Re: White square in photo...Grethe
« Reply #4 on: December 26, 2016, 02:35:46 PM »
Email me it... i will look at it and see if my AP does the white box thing when i export your file
Use    teejay@bw-mentors.com

 


Check out our awesome selection of FREE ecards! Send them to family and friends. Schedule them in advance. All cards are originals and made by our PIRC artists!