Affinity Forums : PIRC Facebook Affinity : PIRC Webpage :
PIRC YouTube Channel : PIRC Photo Gallery : Affinity Graphics

Author Topic: AD v.1.10  (Read 338 times)

0 Members and 1 Guest are viewing this topic.

Offline RegeTopic starter

AD v.1.10
« on: August 05, 2021, 09:42:15 AM »
Version 1.10 is out, and, as usual, no new tools or features, I have the impression that they are waiting for the paid version 2 to add the tools that were supposed to arrive for free before this update! If that's the case, I won't buy this version 2, Serif disgusts me more and more.
Windows 10 ; Affinity Designer

Offline Teejay

Re: AD v.1.10
« Reply #1 on: August 05, 2021, 09:51:19 AM »
:thud:  i will have a look

Offline Linda2

Re: AD v.1.10
« Reply #2 on: August 05, 2021, 10:08:27 AM »
I've just updated all three and started to have a look.  So far I am completely satisfied with what the developers have put together.  As always I will wish for a few more tools here and there....but for my purposes  I am a huge fan.  I recently went back to one of my old standby programs and found it to be hugely disappointing. 

 You have been assigned this mountain to show others it can be moved.

Offline Linda R

Re: AD v.1.10
« Reply #3 on: August 05, 2021, 11:53:11 AM »
The email that I got for the updates said:
     "We’ve completely re-engineered the architecture of Affinity apps to achieve some massive performance improvements. Available now across all apps and all operating systems, our 1.10 update provides a remarkably smoother, faster workflow, with some functionality performing up to TEN TIMES faster than before!"

I haven't updated it yet, but I doubt that anything I do will change.  I don't really have complex stuff that I do.

Offline San

Re: AD v.1.10
« Reply #4 on: August 05, 2021, 03:27:31 PM »
I have updated but have not tried it as yet but looking at the forum there is nothing new as tools but I still love working with the program and it has what I want  at the moment.

Offline Kelly

Re: AD v.1.10
« Reply #5 on: August 08, 2021, 10:47:56 AM »
Hi, I've run my update and am encountering issues with files exported into jpegs. For some reason Windows is reporting all of them as corrupt files. This is happening only on images that I've created in Affinity since the update (regardless of which part of the Affinity suite I am using). All my other jpeg files are fine. Nothing is showing up in a virus scan. At this point, I'm not sure if this is an Affinity issue or a Windows compatibility issue.

Update: I am now finding that this issue only applies to Publisher.

Offline RegeTopic starter

Re: AD v.1.10
« Reply #6 on: August 08, 2021, 11:45:02 AM »
Hello Kelly,

I just tested Publisher on some old files and two specially created ones and I didn't notice anything wrong, the files open normally in the Windows viewer and I don't get any warning message from windows. These files are placed or opened normally with Publisher.
Windows 10 ; Affinity Designer

Offline Linda2

Re: AD v.1.10
« Reply #7 on: August 08, 2021, 12:38:10 PM »
Hi Kelly and Rege,  I had some time to give this a try as well.  I think this is the first time I have exported any image in the .jpg format since starting with AD.  However, I pulled one of my images I was working on this morning and saved it as a .jpg just to test it.  I then opened Publisher as well as AP and was able to open the .jpg with no problem.  I am using Windows and running the latest updates to all the AD apps.  Hope you can get it solved Kelly...must be very frustrating.

 You have been assigned this mountain to show others it can be moved.

Offline Kelly

Re: AD v.1.10
« Reply #8 on: August 08, 2021, 01:31:52 PM »
Thank you for those who tested out exporting into jpeg and reported the results. I think I have found the source of the issue. But first, just to clarify, the created jpegs do appear normally when opened within the Affinity suite. It is within my photo app in Windows that the recently created jpeg images haven't been working. The jpegs when opened using my Windows photo app would appear for a second or so and then turn to black. A corrupted file message would show up.

For some reason my particular system seems to be taking issue with the embedding of metadata during the export process. While exporting a created image from Affinity into a JPEG, I went into export settings and turned that feature off. I've only tested a few images, but so far the exported images are appearing as they should be when I later open them in the Windows photo app. If anyone else runs into a similar issue, hopefully this will do the trick for you too.

Offline RegeTopic starter

Re: AD v.1.10
« Reply #9 on: August 09, 2021, 12:02:30 AM »
Kelly, glad to see your problem solved and thanks for sharing the method that worked, maybe it will help someone else with the same problem one day.  :thumbs2:
Windows 10 ; Affinity Designer

Offline Teejay

Re: AD v.1.10
« Reply #10 on: August 09, 2021, 04:53:34 AM »
wow what a pain in the rump ... its great when it all works correctly  but its a nags backside when it fouls up.

Offline Linda R

Re: AD v.1.10
« Reply #11 on: August 09, 2021, 07:11:56 PM »
I wonder if it's really a problem with Windows Photo app.  I always used the app before to view pics from our trail cams.  I just got a new PC and when I now try to look at the pics from one of the cams, it chops off the ends of the pics.  The jpegs view just fine in Photo, it's only a problem in the windows app. 

Offline Kelly

Re: AD v.1.10
« Reply #12 on: August 10, 2021, 06:30:55 AM »
I wonder if it's really a problem with Windows Photo app. 

I wondered the same thing. But, I'm not sure that is the case in my situation since all of my images created before the Affinity update appear properly in my photo app. Just the images created post-Affinity update were giving me difficulties. Anyhow, I seem to have the issue resolved for now. :laugh8:

 


Keep on smiling! It will make people wonder what you're up to!! :)