Affinity Designer Forums : PIRC Facebook Page : PIRC Webpage : PIRC YouTube Channel : PIRC Photo Gallery

Author Topic: AD1.5.0.27  (Read 457 times)

0 Members and 1 Guest are viewing this topic.

Offline MargaretTopic starter

AD1.5.0.27
« on: October 26, 2016, 10:27:38 am »
I need help!! When I downloaded and installed .26 I had a problem with "lagging". Everytime I clicked on something there was a few seconds delay before it performed what was asked of it, and then across the top of the programme it would say " AD not responding" even though it did. I downloaded and installed again and again and got the same response each time. I finally gave up as I didn't have time to fuss with it anymore and was going to ask for help today. Anyway, to make a long story short, I installed todays update (27) and still have the same problem. I don't know what to do apart from removing everything AD from my laptop and starting afresh with todays update.

Offline MaryLou

Re: AD1.5.0.27
« Reply #1 on: October 26, 2016, 11:03:00 am »
Margaret, I would suggest removing it from your computer, then installing the latest version. There could be something that's "stuck" in the previous version that's causing the problem.

Offline MargaretTopic starter

Re: AD1.5.0.27
« Reply #2 on: October 26, 2016, 11:05:58 am »
Thank you MaryLou. Now do I remove everything AD before loading todays update?

Offline MaryLou

Re: AD1.5.0.27
« Reply #3 on: October 26, 2016, 11:37:27 am »
Just go to Programs & Features on the control panel and remove it there. That should remove everything necessary.

Offline MargaretTopic starter

Re: AD1.5.0.27
« Reply #4 on: October 27, 2016, 05:35:48 pm »
Thank you MaryLou.I did that and then downloaded the update again. It is just the same as previous update. I downloaded todays update and that too is the same. Everything was fine until .26 update. I am at a complete  loss as to what to do. It is most irritating and especially as I don't know how to report it or get help.

Offline MaryLou

Re: AD1.5.0.27
« Reply #5 on: October 27, 2016, 05:38:18 pm »
Margaret, there is a link at the top of this board  -Affinity Designer Bug Report - that should get you to where you need to go.

Another thought, Margaret.  Have you downloaded and installed anything else just before this happened?  It really doesn't sound alike a program bug, it sounds more like something is going on with your computer. 

Have you cleaned out the registry and such lately?  If not, you should use Ccleaner which will delete all old outdated files and clean the registry too.  I do that every few months to keep my computer running like a new one.  It's worth a try.

Offline MargaretTopic starter

Re: AD1.5.0.27
« Reply #6 on: October 31, 2016, 03:39:37 pm »
I have tried everything I can think of MaryLou and it hasn't made one iota of difference. I guess it is time to put in a bug report but I don't know how to word it. I am getting so frustrated I am tempted to get rid of it altogether. The lag is terrible. Is there a s way I can reload the one before this all started? It was perfect up until then!!

Offline MaryLou

Re: AD1.5.0.27
« Reply #7 on: October 31, 2016, 04:35:38 pm »
Margaret, I don't think you can go backward but I won't swear to that.  You need to go over to the affinity forum and just explained it as you did here. They are very good about helping.  :yes01:

Offline San

Re: AD1.5.0.27
« Reply #8 on: November 03, 2016, 03:54:17 pm »
Margaret you could  try this  Revo Uninstaller download this program from HERE It give you a 30 day free trial but it does take out everything that is left  over that might not get uninstalled from AD I have used it  and have bought it. 
I not sure how many uninstalls it gives you before you buy it use to be only 2.

Offline MargaretTopic starter

Re: AD1.5.0.27
« Reply #9 on: November 04, 2016, 12:13:38 pm »
Thank you San . Have downloaded and am now going to give it a try. I noticed in the Affinity forums today though that a couple of other people have the same problem so will keep an eye on it! It is most frustrating and I don't feel like using it at all, but.....when it works correctly... I love it.

 


Keep on smiling! It will make people wonder what you're up to!! :)