Affinity Forums ::: PIRC Facebook Affinity ::: PIRC Webpage
PIRC YouTube Channel ::: Affinity Graphics

Author Topic: Problems with brushes  (Read 894 times)

0 Members and 1 Guest are viewing this topic.

Offline GretheTopic starter

Problems with brushes
« on: August 02, 2017, 05:33:28 AM »
I'm hooked with brushes and I've installed just a few.
But something odd happens. It might be a bug. When I want to use i.e the eraser, what comes up is the brush I used and in the layers is shows as a mask!
I've re-started and the same brush is showing, I've deleted that brush, still showing. So what to do next?

(BTW it is ok in AD Pixel Persona with the same brush)

PI4fun

  • Guest
Re: Problems with brushes
« Reply #1 on: August 02, 2017, 06:42:51 AM »
??? there is an eraser in draw persona.. cannot see it in mine.

Offline GretheTopic starter

Re: Problems with brushes
« Reply #2 on: August 02, 2017, 06:48:40 AM »
Yes, it is, Eraser Brush Tool is the full name. It looks like a pencil. Same symbol in both programs.

Modified. It is in Pixel Persona!  :thumbsup:

Offline Sheryl

Re: Problems with brushes
« Reply #3 on: August 02, 2017, 09:26:55 AM »
Sounds like a bug Grethe. I haven't got an Eraser Brush in Draw persona but the one in Pixel Persona and AP have the same icon.
Tomorrow is another 'stay at home' day. Enjoy the peace and tranquillity whilst we have it.

Offline GretheTopic starter

Re: Problems with brushes
« Reply #4 on: August 02, 2017, 10:38:34 AM »
Look at the 2 prtscreen. Yes, you have eraser tool in both!
Should I report this somewhere? I've lost the link to the Affinity Forum....

Offline Teejay

Re: Problems with brushes
« Reply #5 on: August 02, 2017, 12:02:18 PM »
grethe
are you using the eraser on a vector in AP
if you use the erazer on any shape that is a vector the erazer  uses a mask to hide the erased sections.
that is the same in AD and AP

PI4fun

  • Guest
Re: Problems with brushes
« Reply #6 on: August 02, 2017, 12:38:35 PM »
Grethe I had not realize you were talking about AP

Offline GretheTopic starter

Re: Problems with brushes
« Reply #7 on: August 02, 2017, 01:45:11 PM »
grethe
are you using the eraser on a vector in AP
if you use the erazer on any shape that is a vector the erazer  uses a mask to hide the erased sections.
that is the same in AD and AP
That is not the problem, Teejay. I wish I could take a screenshot, but that will not show the *shape* the eraser has now. It is completely WRONG. It is OK when I open my work in AD Pixel Persona, so I can do what I want there with the eraser tool. That is why I think it is a bug in AP.

PI4fun

  • Guest
Re: Problems with brushes
« Reply #8 on: August 02, 2017, 02:07:51 PM »
Grethe which option are you using
The first 2 are circle and the 3rd is like a bucket

Offline GretheTopic starter

Re: Problems with brushes
« Reply #9 on: August 03, 2017, 01:03:18 AM »
The first one, Erase Brush Tool.
I tried again today after a night rest...both for me and the PC...and it is still there, those little brush. I deleted that brush yesterday! Gremlings!  :laugh2:

 


Keep on smiling! It will make people wonder what you're up to!! :)