Affinity Forums : PIRC Facebook Affinity : PIRC Webpage : PIRC YouTube Channel : PIRC Photo Gallery

Author Topic: Problems d/ling AD1.5.0.11  (Read 368 times)

0 Members and 1 Guest are viewing this topic.

Offline Linda2Topic starter

Problems d/ling AD1.5.0.11
« on: August 11, 2016, 07:15:43 am »
May have been just me, but I had all sorts of problems with this latest beta.  I think it had to do with the installation of .NET framework 4.6.2
That is when it seemed to "hang" anyway.  It took almost 1 and a half hours just with this "update" and AD had not even started it's update.  Finally that installed and  then AD proceeded to update.  When all was finished somehow I had lost my browser settings entirely.  Long story but it took me several hours to undo and fix everything back to working order.  At any rate I do now have the current beta installed and my browser settings restored to my preferences.  This is the first time I have had any real difficulties with any of the beta installations....although I realize that testing beta versions sometimes does entail this very thing. Just what changed this time.... I have no idea, but  a heads up anyway.  I am not going to report this as a bug just yet because it eventually did get installed correctly.  Although I did not do anything to change the installation it may have been something running in the background or something here that caused the problem with mine.

 You have been assigned this mountain to show others it can be moved.

Online Lynn

Re: Problems d/ling AD1.5.0.11
« Reply #1 on: August 11, 2016, 07:48:03 am »
I didn't have any problems installing the new Beta, although it did take a few minutes to install the .net. The Beta installed as usual, about a minute or two.

Offline Linda2Topic starter

Re: Problems d/ling AD1.5.0.11
« Reply #2 on: August 11, 2016, 08:15:52 am »
Yeah, that's what I am thinking Lynn.  It may have just been something with either my virus protection or firewall settings ....or something that was on my PC.  So it probably is not a bug per se. Anyway, things are working well now.

 You have been assigned this mountain to show others it can be moved.

Online Teejay

Re: Problems d/ling AD1.5.0.11
« Reply #3 on: August 11, 2016, 08:24:55 am »
the net thing asked if i wanted it to shut programs down i said  'certainly NOT'

so i had to restart....lol
mine took under 15 minutes ....

glad you have yours back to running right Linda 
did you leave your browser open while installing.... i do that and because of what you said i closed it before i installed.

Offline Linda2Topic starter

Re: Problems d/ling AD1.5.0.11
« Reply #4 on: August 11, 2016, 08:35:01 am »
You know tee, it was real early this morning when I came in here and I think I was still about half asleep when I started the whole process....not smart on my part at all!  I'm pretty sure I did not close my browser but at any rate when the .NET update started that is when my problems started.  I'm fairly sure it was about an hour and a half....maybe more ....anyway, I went and made coffee and came back and it was still working, so I sat and waited and waited. By this time I felt something was wrong but there did not seem to be a way to "back out"....because it kept saying to not shut off the computer.  It's much better to do it the way you did for sure.  Lesson learned from this for me was do not attempt to do an update when I am still half awake. Anyway, things are working well so far and at this point I have not found any hang ups in the new beta.  I am working on AD15 at the moment.

 You have been assigned this mountain to show others it can be moved.

Online Lynn

Re: Problems d/ling AD1.5.0.11
« Reply #5 on: August 11, 2016, 08:55:55 am »
I did not have the browser open.

They did ask if they could close my software for saving to my external drive. I let them do it.

Offline Margaret

Re: Problems d/ling AD1.5.0.11
« Reply #6 on: August 11, 2016, 02:10:01 pm »
I had no problem with the .NET update, but I had real problems downloading AD. I must have tried at least 8 times before it finally downloaded. The installation was a breeze. Go figure!!

Offline MaryLou

Re: Problems d/ling AD1.5.0.11
« Reply #7 on: August 11, 2016, 03:16:48 pm »
I didn't have any problems of any kind.  The .Net update took a bit of time but I expected that.  I kept my browser open because I was reading the news and when everything was done, all went well for me. 

Looks like this version will automatically send info if the program crashes. That's a good thing!


Offline Nicky

Re: Problems d/ling AD1.5.0.11
« Reply #8 on: August 11, 2016, 07:17:23 pm »
No problems at all. Closing fine and text is ok

I am a happy camper

 


Keep on smiling! It will make people wonder what you're up to!! :)