Affinity Forums : PIRC Facebook Affinity : PIRC Webpage :
PIRC YouTube Channel : PIRC Photo Gallery : Affinity Graphics

Author Topic: Styles - query - Mali  (Read 94 times)

0 Members and 1 Guest are viewing this topic.

Offline MaliTopic starter

Styles - query - Mali
« on: April 18, 2019, 12:31:20 PM »
I have created a set of Rustic styles which I would like to share. I created one style and Recoloured the rest in various colours. When I Select All, Right-click and select Create Styles, the styles all show in the palette as the colour of the original style I created as in screenshot. So frustrating as this should be very easy to do. What am I doing wrong?
Tomorrow is another day. Today is now, live it to the full!.

Offline Teejay

Re: Styles - query - Mali
« Reply #1 on: April 18, 2019, 12:51:31 PM »
0h boy i havent a clue going to go and fire up AD and see what i get ..

how did you change colour ....via the colour pallet or an adjustments layer

i know you are off in a tic if i find anything i will post...but i am slow at this sort of thing lol at any sort of thing really ...

Offline MaliTopic starter

Re: Styles - query - Mali
« Reply #2 on: April 19, 2019, 11:18:25 AM »
Update: It's ok Teejay thanks. I've done it another way and put them in the sharing forum. :)

I changed the colours using the Recolour Adjustment Teejay and saved the whole lot in AF format. I open them in the workspace, select each one, right click and  Create Style. They appear but all in the same colour as the original.

AD can be so frustrating when it comes to this sort of thing as it is so simple so create styles in other programmes but a challenge in AD. I just can't get it! lol
Tomorrow is another day. Today is now, live it to the full!.

 


Keep on smiling! It will make people wonder what you're up to!! :)