Affinity Forums : PIRC Facebook Affinity : PIRC Webpage : PIRC YouTube Channel : PIRC Photo Gallery

Author Topic: Updating AD and AP...Grethe  (Read 755 times)

0 Members and 1 Guest are viewing this topic.

Offline Teejay

Re: Updating AD and AP...Grethe
« Reply #30 on: November 03, 2017, 07:44:03 am »
try it now shez i would like a bit of a shoulder to weep on it aint fair ...

Offline Lynn

Re: Updating AD and AP...Grethe
« Reply #31 on: November 03, 2017, 07:56:59 am »
I think they call mine a gaming computer, although I don't use it for games!

Offline Linda R

Re: Updating AD and AP...Grethe
« Reply #32 on: November 03, 2017, 08:11:49 am »
I checked mine and it was 22 seconds.  I closed AD and tried again and then it was 8 seconds.  Probably because it was loaded in memory then.  My computer is about 5 years old. 

Offline Linda2

Re: Updating AD and AP...Grethe
« Reply #33 on: November 03, 2017, 08:25:54 am »
I think they call mine a gaming computer, although I don't use it for games!
Oh yeah, my husband has a setup like that, he uses his for iRacing.  I'm happy with mine  (for the time being anyway).   :girl1: Especially now that I have AD working a little bit faster.   :blackcat:

 You have been assigned this mountain to show others it can be moved.

Offline Teejay

Re: Updating AD and AP...Grethe
« Reply #34 on: November 03, 2017, 08:31:01 am »
awwwwwwwwwwwwwwwwwwwwwwww  whens it my turn.

Offline SherylC

  • Staff
  • *
  • Posts: 2,112
  • Country: wales
  • Total likes: 176
  • Gender: Female
  • Silliness makes your soul smile!
Re: Updating AD and AP...Grethe
« Reply #35 on: November 03, 2017, 09:36:52 am »
Margaret,  select the little cog top right of the Brush tab and click, select import brushes and browse to the new brushes.
Then switch to Pixel Persona and you will see the new brushes in the Brush categories. 

Offline SherylC

  • Staff
  • *
  • Posts: 2,112
  • Country: wales
  • Total likes: 176
  • Gender: Female
  • Silliness makes your soul smile!
Re: Updating AD and AP...Grethe
« Reply #36 on: November 03, 2017, 10:14:29 am »
Teejay, with the recent update installed AD took 32 seconds to load (10 seconds longer than previous) and AP took 24 seconds (5 seconds longer than previous). So much for speeding up the process. It's that 'ol dance routine again...two steps forward and one step back!

I think graphic programmes should be able to cope with adding custom or downloaded brushes & content. That's one of the purposes of the programme as far as I am concerned. I haven't got much additional stuff added as I don't tend to install too much. If I have to start removing the small amount I have then I shall put AD into the same category as PSP...which was very poor at coping with adding extra presets in my experience.   Trying to stay positive though! lol

Offline Lynn

Re: Updating AD and AP...Grethe
« Reply #37 on: November 03, 2017, 11:39:15 am »
Margaret, make a new folder in Documents for the textures. Unzip them there, and you will be able to use them as Gradient Bitmaps.

Offline SherylC

  • Staff
  • *
  • Posts: 2,112
  • Country: wales
  • Total likes: 176
  • Gender: Female
  • Silliness makes your soul smile!
Re: Updating AD and AP...Grethe
« Reply #38 on: November 03, 2017, 11:48:42 am »
Textures? I saw Fonts and Brushes Lynn but didn't notice Textures. Off now to go check where those little darlings are hiding.

Offline San

Re: Updating AD and AP...Grethe
« Reply #39 on: November 03, 2017, 12:13:31 pm »
I just went and checked mine and it loaded just under 7 seconds.

Offline Lynn

Re: Updating AD and AP...Grethe
« Reply #40 on: November 03, 2017, 01:32:00 pm »
Sheryl, the textures are freebies with the new AP, but they are jpgs that work just as well in AD.

Offline MaryLou

Re: Updating AD and AP...Grethe
« Reply #41 on: November 03, 2017, 07:35:15 pm »
 :omg: :omg:  Teejay, that is totally unacceptable!!!  I would be contacting Affinity about that!!! 

One thing you guys might want to check is the number of fonts you have installed.  When the program opens, it loads in EVERY font that you have installed.  That takes up a ton of memory.  As for the assets, styles, brushes, etc, it doesn't actually load those until you use them.  It loads a preview file.  This is why you can have hundreds of goodies and it shouldn't make any difference how fast the program opens.  How much stuff you have shouldn't have anything to do with the loading.

I remember when we first got AD - it was very slow loading back then before we added any goodies to it.  Also, it doesn't have anything to do with what other programs you have installed.  They only take up space on your hard drive and have no effect on memory.

I used to have 10 years worth of stuff in PhotoImpact and that never changed the load time. Again, it did not load the actual images, it loads a preview file just like AD does. I can't understand why it opens so slowly!  Interesting that both AD and AP take the exact same amount of time to open.  I thought they said they fixed the loading speed!    :yehaw:

Find a need and fill it!  . . .

Offline Linda2

Re: Updating AD and AP...Grethe
« Reply #42 on: November 03, 2017, 08:09:57 pm »
Nope , no extra fonts installed here ML.  I have a lot.... but I use FontViewer when I need one.  Never got into the habit of installing since I knew that would affect loading time.   I do not use AP. I am still hanging on to PSP for my other type work.  I have them all but for some reason I much prefer PSPX6. I am trying to get myself into the latest one, X9, but I just do not like it.  Old habits die hard.  PSPX6 is extremely slow loading for me but I don't complain since I do not use it much at all these days.  AD is opening a bit faster for me but I don't know if it had anything to do with my cleaning this morning or not....from what you said....probably not, but it is opening fast enough to keep me quiet about it.  I agree, if I had tee's problem I think I would be having a real hissy about it.

 You have been assigned this mountain to show others it can be moved.

Offline Linda R

Re: Updating AD and AP...Grethe
« Reply #43 on: November 03, 2017, 09:15:39 pm »
I have run into a problem today, since I have updated and wonder if it's related.  I was working on the lobster and after creating some of the items, I could not fill with the colors or gradients.  I finally closed my image and after opening back up, I could set a fill.  I had to do this three times.  I have not had this problem before.  Anyone else notice this???

Offline Teejay

Re: Updating AD and AP...Grethe
« Reply #44 on: November 04, 2017, 05:02:55 am »
i havent had that happen yet linda but i will watch for it ..

2 minutes 47 seconds this morning...

i am going to make a smaller sized video and show it in affinity forum i think..

 


Keep on smiling! It will make people wonder what you're up to!! :)